Xylen2- Toledo 1.9 TDI 90cv Stela

El lugar donde darnos a conocer tu Seat.
Avatar de Usuario
nachinho
Mensajes: 830
Registrado: Mié Feb 04, 2009 7:54 pm
Ubicación: una pequeña aldea de nuestra Galiza
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor nachinho » Mar Oct 20, 2009 4:47 pm

Xylen de casualidad non sabrás que pintura es la que utilizaste para la consola del salpicadero...mira que me compre pinturas negra mate, de distintas marcas...pero con ninguna obtengo el resultado que quiero...por lo menos en las fotos se veo el acabado que quiero....

un saludo y...como tienes el Toledo eh!!!! :bravo2:
Golf IV TDI 110cv___eu, raza única___
__________________________________________________________________________________________
Imagen
PARA VISITAR MI PERFIL CLICAR EN FOTO

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Mié Oct 21, 2009 11:31 pm

Primera Visita a la Vagcueva.

Bueno después de tener que aplazar la visita a la vagcueva en dos ocasiones en un año, por fin coincidieron bien las fechas y no tuvimos problemas para hacer la revisión tan merecida al Toledo con sus 203000 Km. a cuestas.

Bueno un resumen de lo que se había hablado para hacer al coche.
Cambio de Distribución completa, con Bomba de Agua del FR
Cambio de Embrague por un Sachs Performance de 330nm
Cambio de Bimasa por un Sachs original
Cambio de Enfriador de Aceite por un del FR
Cambio de Manguetas y Frenos de 280 a 312
Cambio de Aceite y Filtro
Cambio de Liquido de Frenos
Cambio de Valvulina
Cambio de Tuberías de Vacío originales por unas de Silicona (3 y 5mm)
Cambio Liquido Dirección
Revisión el estado general de la mecánica del coche.

Salí de Arroyo de la Encomienda (Valladolid) a las 6:36 de la mañana con dirección a la vagcueva.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

El viaje fue tranquilo y a velocidades normales.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Llegue al Hotel “Akelarre” sobre las 10:30 y llame a m0nch0 para decir que había llegado, mientras esperaba a que llegase me dispuse a escuchar música en el coche y cuando llego m0nch0 nos tomamos un café y me dijo que le siguiera que nos íbamos para la vagcueva, pero cuando voy a arrancar el coche, este se habia quedado sin batería, puesto que me había tirado escuchando música 1 hora y claro esto sumado a las etapas pues sin batería.

Nos vamos a por una batería y unos cables para arrancar el coche, arrancamos el coche y nos vamos con destino a la vagcueva con el Toledo, al llegar allí me dice m0nch0 que no pare el coche que nos vamos a probarlo a la cuesta de los logs.

Nos montamos dos en el Toledo y en la cuesta m0nch0 se da cuenta de que la repro que llevo no regula bien y hace cosas raras (Yo me había dado cuenta cuanto instale los relojes de presión hace poco tiempo).

Llegamos a la vagcueva y se pone a enfriar el coche con el método ventilador que te crio.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Mientras se enfriaba el coche empezamos a pintar las pinzas de freno en rojo, puesto que el estado de la pintura de las mismas era bastante malo.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Este es el estado en el que se encontraba el motor a la llegada a la vagcueva, después de enfriarse.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Una vez frio el coche nos pusimos a hacerle la distribución, saque las piezas que llevaba en el maletero y comenzo a desmontar el Toledo, sacó los colectores de admisión, EGR, tubos varios(admisión, IC) , bateria, caja del filtro de aire.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Este es el estado en el que estaban la EGR y los colectores de admisión.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

NOTA: La palanca de shortf shift del audi TT

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Quitamos el filtro de gasoil y descubrimos la correa de la distribución.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Procedió a quitar la correa auxiliar y los tensores de la misma y descubrimos el piñón del cigüeñal.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Aquí se puede ver como esta bloqueada la bomba del gasoil.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Estaba muy bien, casi sin holgura y eso que el Toledo tiene 203.000 km.

Acto seguido sacamos la bomba del agua que para ser la de serie estaba bastante bien pero ya empezaba a hacer ruidos.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Después procedimos hacer el ajuste para que encaje la bomba del agua del FR.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Parecía que todo iba bien, pero me dice m0nch0 oye , la correa que has traído no es la que llevas puesta, y le digo no puede ser posible, puesto que es lo que pone en el etka con el bastidor de mi coche y es más es la que me ha dado la Seat.
La correa no coincide los numerosa si que una de las dos está equivoca, pero no te preocupes que tengo una correa por aquí, (madre mía el stock que tiene m0nch0 en la vagcueva) la sacamos y comparamos.

Vídeo explicando el tema raro de la correa


Total que la referencia que llevaba puesta no es la que corresponde con mi coche y la que hemos puesto es la buena.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17
Esta es la referencia que llevaba y que no corresponde con mi coche.

Una vez solucionado este pequeño problema procedió al perfecto bloqueo del cigüeñal con el método del tippex

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17
Basicamente lo que se hizo fue hacer una marca sobre el Bimasa viejo para poder ajustar y apretar bien el tornillo y el piñón del cigüeñal

Para no roce la nueva bomba del agua hay que hacer un pequeño apaño a la chapa que cubre la distribución, básicamente hacer un agujerito más grande y dar un par de golpes para que se desplace un poco la chapa.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Más tarde se procedió colocar la correa y a poner todas las tapas de la correa de la distribución.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Mientras se cambiada la distribución la maquina que tiene m0nch0 de ultrasonidos con acido estaba trabajando quitando toda la mierda que tenían los colectores del 150 que íbamos a montar en el Toledo.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Primera tarea terminada, y empezamos con el embrague.
Para empezar con el embrague teníamos que apartar el capo y la idea de m0nch0 fue esta.
Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Sujetamos el motor.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Descolgamos la caja de cambios, el proceso es sencillo, se quitan los palieres, el soporte del derecho de palier para que salga mejor la caja (no tengo fotos), se quitan los tornillos y el taco que sujeta la caja y se baja.

Una vez quitada y bajada nos encontramos con esto.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Como se puede ver no estaba muy mal, pero ya empezaba a hacer cosas raras
Una vez sacado todo se quito la prensa, el embrague y el bimasa.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Estado del embrague.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Por el otro lado

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Estado de la prensa

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Estado del bimasa

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Una foto de mi coche sin embrague ni bimasa

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

M0nch0 se puso a compara las prensas y me dijo que son muy parecidas por no decir iguales solo se diferenciaban en dos de los números grabados, y que seguramente sería el año de fabricación y el mes.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Nota, cuando se cambia el bimasa hay que cambiar los tornillos porque estos llevan un par de apriete y se dan de sí, también decir que si vais a montar un bimasa nuevo y un embrague nuevo tiene que ser de la misma marca, bimasa Sachs y embrague Sachs, para no tener problemas.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

Así mismo hay que cambiar también los tonillos de la prensa

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-17

En este punto tengo que agradecer a Antonio de Galaica por traernos los tornillos en un tiempo record, Muchas gracias.

Y esta es la vista de cómo va a quedar todo pero sin haberlo montado.

Imagen
Imagen

Pues vamos a montarlo.
El bimasa lleva un par de apriete de 60nm y luego hay que darlo un giro de 90 grados, para lo cual saco la dinamométrica y el transportador de ángulos.

Imagen
Imagen

Para poner el embrague hay que poner la grasa que viene con el.

Imagen

Y puso la prensa, los tornillos de esta llevan también su par de apriete (12NM)

Imagen

Aquí vemos la caja después de limpiarla a conciencia.

Imagen

Consejo de m0nch0 .Si cambiáis el embrague lo más importante es limpiar bien el cilindro del medio, puesto que es por donde resbala todo y si tiene mierda pues va a ir peor, hasta el punto de poder empujar el embrague con un dedo.

Se cambio el collarín del embrague.
Viejo
Imagen

Nuevo
Imagen

Imagen

En esta foto se ve donde hay que engrasar la pieza que sujeta el collarín.

Imagen

Como se coloca el collarín.

Imagen

TRUCO. Para que no se os mueva el collarín al colocar la caja de nuevo en su sitio debéis meter un tonillo como se ve en estas fotos.

Imagen

Imagen

Y después de todo esto colocamos la caja en su sitio y quitamos el tonillo.

Imagen

Como lleva un tiempo escuchando un ruido raro al arrancar le dije a m0nch0 que me revisará el motor de arranque y empezó a desmontarlo.

Imagen

Dado de 24 para que se no salgan las pistas

Imagen
Imagen
Imagen
Imagen

Montamos de nuevo, porque lo que está mal son los rodamientos y en este caso puedo conseguir una en Valladolid fácilmente.
Video en el que se escucha el ruido de los rodamientos.


Montamos todo el tema que hay que soltar para el embrague menos los palieres, puesto que tenemos que montar los frenos en 312 y así tenemos más sitio.

Imagen

Para colocar los nuevos colectores de admisión hace falta un tubo, en el cual yo no había caído y claro, m0nch0 tubo que tirar de contactos para que me hicieran uno y al final, no lo hizo un amigo y vecino de él.

Imagen

Imagen

Imagen

Después de este pequeño problema empezo a quitar el aceite del aforador para cambiar el enfriador de aceite mio, el pequeño del 90cv por uno del 150cv
El antes

Imagen

El nuevo

Imagen

En su nuevo lugar.

Imagen

Imagen

Una vez colocados los tubos.

Imagen

Imagen

Para colocarlo aquí hay que cambiar un tubo que es el más largo ref:1J0 121 096 BQ


Una vez terminado esto se procedio al cambio de los tubo de vacio por unos nuevo de silicona.

Los viejos.

Imagen

Los nuevos

Imagen

El material que m0nch0 suele usar es de 3mm y de 5 o 6mm.

Mañana continuo con la otra parte que están subiéndose las fotos al servidor.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Mié Oct 21, 2009 11:31 pm

Continuamos…
Se montan de nuevo todos los tubos de vacío.

Después de pasar por la maquina de ultrasonidos sacamos los colectores limpios del FR

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19 Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

De paso cambiamos el aceite y sus filtros,
Nota, para cambiar bien el aceite hay que introducir aceite por el aforador, concretamente hay que llenarlo echando el aceite por la parte de más afuera, como se ven la foto.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Se cambio el tapón del aceite por uno con hueco para el sensor de temperatura de aceite, es un tapón usado en hidráulica y me lo paso el forero Adrián.
El aceite elegido fue.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Después de cambiar el aceite, los filtros se procedió a cambiar los frenos.
Mi Toledo traía de serie unos 280, y para pasar de 280 a 312 hay que cambiar manguetas, pinzas, discos, portapinzas y pastillas.

Estos son los frenos que tenia montado el Toledo.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Desmontamos las manguetas viejas y sacamos el amortiguador del coche.

Imagen
By xylen2 at 2009-10-19

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Una vez las manguetas fuera nos podemos fijar que las que tenia de serie no valen para los nuevos frenos puesto que como se aprecia en la foto no hay forma de poner las pinzas.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Se procedió al montaje de las nuevas manguetas.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Como podéis observar para meter las manguetas m0nch0 se sirvió de una llave para abrir un poco las manguetas ya que entran bastante justas.

Aquí os muestra una comparativa entre los dos discos el 312 y el 280.

Imagen
By xylen2 at 2009-10-19

Se coloca de nuevo el amortiguador con la mangueta nueva, se aprietan bien todos los tornillos de la rotula y el arriba del amortiguador.
Coloca la nueva pinza y me pide los latiguillos, se los paso y no quedan bien sobra un montón de trozo, y claro empiezan los problemas, que hacemos lo dejamos largo de narices o ponemos los de serie, le digo pues probamos los de serie, si quedan bien pues se dejan, sino pues dejamos los largos. Total que quitamos los metálicos y ponemos los de serie y valen perfectamente, no quedan ni muy justos ni holgados, con lo que se dejo los de serie y a funcionar.

Imagen
By xylen2 at 2009-10-19
Ponemos las rueda y apretamos el tonillo que sujeta el palier, que se quito para montar el embrague.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Así quedan los discos con mis llantas, como os dije, entran justos, justos por la válvula.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Se siguió el mismo procedimiento para el otro lado.

Después de esto se procedió a terminar de montar los colectores del 150 que quedan muy bien.

M0nch0 en los logs había visto que mi repro estaba muy pero que muy mal hecha. Y claro para descartar que fuera el turbo lo comparo para ver si cargaba y descargaba bien, en la primera medición me dijo que no estaba bien, y había que desmontar, pero al final lo volvió a mirar y en la segunda medición vio que estaba bien, en este momento me enteré de que mi Toledo llevaba un vnt 1749v porque a m0nch0 le toco lijar un poco para ver la referencia.

Una vez revisado todo se procedió a limpiar la EGR y colocarla así todos los tubos que habíamos quitado, se lleno el deposito de la valvulina, el cual se había vaciado antes de sacar la caja de cambios, así mismo se relleno la botella de expansión con el G12 PLUS

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Para terminar se modificó un tubo de la salida de la EGR para hacerlo que ajustase con la tubería de serie y se aplico pegamento para que la abrazadera que se monto no se afloje.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Bueno en este momento se termino todo el tema o eso pensábamos, porque nada más lejos de la realidad.

Eran las 12 de la noche y estaba yo hablando con mi novia y de repente escucho el arranque del Toledo, no me lo creía que después de desmontar todo lo desmontable fuera a funcionar todo a la primera, dice m0nch0 sácalo que vamos a limpiar el motor, me monto en el coche y lo primero que siento, Dios el embrague que suavidad, algo increíble más suave que de serie, saco el coche y m0nch0 procede a limpiarlo con mucha maña, y queda así el Toledo.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Después de lavarlo, me dice espera un poco y sales a dar una vuelta para calentarlo, para que una vez que este a 90º ajustar el timing, la corredera y demás parámetros.

Salgo a probar el coche y lo primero empieza a hacer ruidos raro golpes en la caja de cambios y ruidos raro, al mismo tiempo empieza a pitar en el cuadro el sensor de la temperatura del agua. Me vuelvo de nuevo a la vagcueva y nos damos cuenta que habíamos puesto poco liquido anticongelante, se rellena y m0nch0 empieza a mirar el coche para ver de donde venia el ruido, y me dice el bimasa, no me lo puedo creer tenemos que desmontar todo para ver lo que pasa, pero en ese mismo momento, empezamos a probar si con el freno de mano hace el ruido, pues de buenas a primeras deja de hacer ruido, los dos flipando, pero claro luego pensando, esto es debido a que tiene que ajustarse todo el tema del embrague.

Me dice m0nch0 sal a probar de nuevo y si no hace nada te das una vuelta y pruebas hasta que suba a 90º, me voy a dar una vuelta cerca y cuando llevaba unos 5 minutos el coche no acelera, esto no puede ser, vuelvo en primera y sin acelerar a vagcueva y m0nch0 me dice ¿que tal? Ç
Yo le digo esto no acelera?¿?¿?¿
m0nch0 ¿Como que no acelera?
Yo pues que pisas y no suben las revoluciones

Entonces conecta el ordenador y miramos las averías, y pone señal de pulsador de acelerador intermitente, esto si que es raro, entonces m0nch0 busca una solución, limpiar los contactos con aire, salgo de nuevo a probarlo y vuelve el error, esto es más raro si no hemos tocado nada eléctrico, pues m0nch0 dice vamos a ver como esta el pedal del acelerador, empezamos a desmontar y nos encontramos que uno de los pasamuros que tiene el coche por el que paso la mayoría de los cables había colado para el coche agua, y a que no sabéis donde había caído, pues en el circuito del pedal del acelerador, lo sacamos lo soplamos bien y lo volvemos a montar, salgo a probar y el coche va muy bien, menos mal que mal rato.

Vuelvo a la vagcueva para terminar los ajustes del timing dejando en 74 que según m0nch0 bajará a 70, y la corredera que esta altísima en 4,4 se bajo hasta 2,2 (no estoy seguro).

Entonces m0nch0 me dice vamos a hacer un log, todo esto era las 1,30 y a ver como va el coche.

Nos dirigimos a la cuesta de los logs, y el coche parece otro, aunque la repro no hace que termine de ir bien, se nota mucho la diferencia.

Lo mejor es cuando terminamos de hacer el log y me dice m0nch0 agarrate, y de repente ZASSSS frenada contundente, los 312 empiezan a funcionar y aunque no estaban bien asentadas las pastillas la frenada fue contundente de verdad.

En ese momento me dice ahora te toca a ti probarlo, y me monto en el asiento del piloto, y hago la rotonda despacio y le hundo el pedal a fondo, (comentario de m0nch0, muy bien así, así probando los 330nm del embrague) y saliendo de la rotonda el coche se desboca y por primera vez en la vida me hace ruedas en segunda, algo fuera de serie, llegamos arriba después de un buen apretón y le digo a m0nch0 sujeta que freno, ZASSS frenada a fondo, los 312 funcionan perfectamente y el ABS también, jejeje.

Nos vamos a cenar, pero primero dejamos a la chica de m0nch0 en casa la pobre que tiro un bien rato esperando a que terminásemos el coche.

Nos fuimos a cenar que ya era hora las 2:15 de la mañana del viernes.

Al día siguiente me levanto pronto para ir a alinear el coche, donde me dijo m0nch0 y a las 9:45 llego, le digo al chico, que vengo a alinear el coche, y me dice pues va ha ser que no, porque tengo la maquina rota, la leche, donde puedo alinear el coche un sábado, el chico me dice vete al Midas, me indica donde está más o menos, conocí Santiago de una forma un tanto especial, a lo macho español, por no preguntar una hora dando vueltas. jejeje

Llego al midas y el chico se pone a alinear el coche y cuando va a ajustar la rueda izquierda la tuerca no desplaza, y el chico ni corto ni perezoso me dice que hay que cambiarlo entero, llamo a m0nch0 y me dice que va para allá, llega y empieza a decir al chico que eso se puede llevar, el chico que no, bueno como no teníamos ganas de discutir pues no llevamos el coche para aflojar la tuerca en la vagcueva, cuando llegamos nos ponemos al lío nos faltaba poner 4 tornillos en el paso de rueda y m0nch0 para aflojar la tuerca tira de soplete.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Vuelvo a Midas y me termina de alinear el coche, eso si, me toco esperar 2 horas.

Después de terminar esto vuelvo a la vagcueva para terminar de ajustar un par de tornillos y salir para Valladolid.

Comemos en casa de los suegros m0nch0, muchas gracias a los suegros de m0nch0 por todo.

La vuelta a casa normal, cansado, pero bien.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19
Los números de la vuelta fueron llaneando esta media.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-10-19

Al final la media se quedo en 5,7 entre las cuestas y que no venia muy despacio.
Tengo que agradecer a m0nch0 el buen hacer, el magnifico profesional, y la buena persona que es.
Agradecer la paciencia de la mujer de m0nch0 y la comida a sus suegros.
Agradecer a Antonio de Galaica y al amigo de m0nch0 por hacerme el tubo de la EGR.
Agradecer la atención del hotel “Akelarre”

Bueno pues poco más que decir, espero poder subir de nuevo para terminar el proceso de upgrade del Toledo, como ya hable con m0nch0 y nada a esperar un tiempo a que termine de asentarse todo lo que hemos cambiado al Toledo.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Mié Oct 21, 2009 11:34 pm

Para crafty, actualizado!!

jejeje
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

pabloafp
Mensajes: 201
Registrado: Mié Sep 09, 2009 6:23 am

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor pabloafp » Jue Oct 22, 2009 12:47 am

xylen escribió:Para crafty, actualizado!!

jejeje


No veas que faena esta de postear en varios foros (y que encima Crafty esté en todos, jejeje), te pegas to el día con el copy&paste pa arriba, copy&paste pa abajo.

Salu2 xylen (a ti también Crafty, bueno y a todos)
Seat León 1.9 TDI 110 CV Sport ASV
Alguna ñapa, pero muchas pendientes.

Dispongo de VagCom, Vds-Pro, VagTacho y Easyccm en Barcelona por si a alguien lo necesita, sin coste, por supuesto.

Avatar de Usuario
CrAfTy
Mensajes: 302
Registrado: Lun Jun 23, 2008 9:52 am

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor CrAfTy » Jue Oct 22, 2009 8:31 am

:crafty: juas juas!

jejejeje

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Jue Oct 22, 2009 3:33 pm

Ya ves pabloafp, hay que informar de estas cosas a la gente para que sepa como va el juguete.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Jue Oct 22, 2009 7:01 pm

Bueno he vuelto a conectar el reloj de la temperatura de aciete y parece que funciona bien, mañana os cuento.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
carbu
Mensajes: 564
Registrado: Mié Dic 03, 2008 1:13 pm
Ubicación: Malaga

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor carbu » Vie Oct 23, 2009 12:28 pm

Vaya currada se pego moncho en tu car no?? jejejejeje.. Joer, te esta quedando un coche perfecto tio, animo y a seguir asi ;)..

Saludos..
Imagen

Avatar de Usuario
Sergio_VK
Moderador General
Mensajes: 3892
Registrado: Lun Jun 23, 2008 7:43 pm
Ubicación: Vallekas
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor Sergio_VK » Vie Oct 23, 2009 12:33 pm

La verdad es que, además del trabajo y lo bien que te está quedando... los post te los curras muchisimo tio! valla documentación a base de fotos y videos! así no queda duda
Imagen

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Sab Oct 24, 2009 1:58 am

Pues eso es lo que se intenta, explicar todo de lujo para que no tenga nadie dudas si hace alguna vez alguna cosa parecida.

Saludos y gracias.
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Sab Oct 24, 2009 1:59 am

El reloj del aceite funciona perfectamente de nuevo.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Lun Nov 02, 2009 4:24 pm

Primera pagina semi-actualizada

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Lun Nov 02, 2009 7:55 pm

Bueno os voy a poner la ultima mod del toledo:

Imagen
By xylen2 at 2009-11-02

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-02

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-02

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-02

Solo decir que me queda de hacer el cable para el airbag para que estén al 100%.
Solo tienen 2 fallos, un pequeño quemado en el asiento del piloto y la red trasera descosida.

Saludos
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?

Avatar de Usuario
xylen
Mensajes: 81
Registrado: Sab May 23, 2009 8:50 pm
Contactar:

Re: Xylen2- Toledo 1.9 TDI 90cv Stela

Mensajepor xylen » Dom Nov 08, 2009 11:05 pm

Bueno pues hoy hemos instalado el dichoso IC frontal del Seat Ibiza.

Llegamos al pueblo sobre las 11:30 de la mañana, después de pasar por donde GTI-POWER a primera hora para ver a la gente del dino-day, y nada nos ponemos al tema, tenemos que instalar el tensor de correa de poly-V y el IC, y si nos sobra tiempo tenemos que revisar la instalación eléctrica, porque tengo un pequeño problema.

Pues nada, mientras yo me pongo a desmontar el tensor de la poly, MAIL se pone a quitar los tornillos que sujetan el paragolpes.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Los que nos hizo falta fue esto:

Tubería 1j0 145 770 H, es la que lleva el sensor map en la parte de arriba.
Codo de 135º y 57mm de ancho
Tubería de aluminio de 30cm con giro de 45º
Tubo de silicona de 57mm
Tubo realizado por Talleres Carmona para la parte de abajo del IC.
Abrazaderas de varios tipos y tamaños de 60mm y 50mm
Tensor de la poly V ref 038 903 315


Bueno pues con el útil que me recomendó M0nch0

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Procedo a quitar la tubería vieja del toledo,

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Para tener sitio para cambiar el tensor de la poly, bueno pues nada , me bajo al foso y con una llave de 16 se destensan el tensor viejo y soltamos a correa de accesorios,

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Luego desde arriba y con una llave de 14 se quitan los tres tornillos que lleva y sacamos el tensor de la poly,

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

y para ponerlo el proceso a la inversa, ponemos los 3 tornillos y se aprietan, según el elsawin estos tornillos llevan par de apriete, que concretamente es 25 NM, pues nada se le da el apriete justo con la dinamométrica y se vuelve a colocar a correa en su sitio.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Comparación de los dos tensores:

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Pues nada una vez terminado este primer trabajillo, nos ponemos con el IC, Mail ya había quitado todos los tornillos que lleva el paragolpes, y las grapas de arriba que madre mía, estaban trizadas por completo, descolgamos el paragolpes.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Nos encontramos con pequeño IC del 90cv, lo quitamos con el útil para la abrazaderas y los 4 tornillos que lleva con una llave de 10, bueno ya tenemos el IC viejo quitado.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Después de esto cortamos los dos tensores que van delante, y presentamos el IC del ibiza, queda de muerte.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Después de presentarlo, nos ponemos al colocar la tubería primero el tramo de arriba, " EL MÁS COMPLICADO".
Quitamos el faro para tener más sitio para manejarnos.

Cogemos la tubería OEM, el codo de 135º, el tramo de aluminio con giro de 45º y tubería de silicona y lo presentamos, los volvemos a presentar, giramos tubos, presentamos, bueno unas cuantas pruebas, con faro, sin el.

Cogemos la tubería de abajo y la colocamos, parece que queda bien, pues nada fijamos una gran parte de la tubería.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07


Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07


Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Hora de comer, nos vamos a un bar del pueblo que ponen una hamburguesas de muerte y nos dice la camarera que solo las hacen por la tarde-noche, le digo a MAIL vamos a comer una buena comida casera, MAIL se relame. Nos vamos a Bar el Rompeolas y nos ponemos a comer, menuda comida más rica que nos dieron, y nada mal de precio, esto lo tengo claro si se hace una Kdd Palentina se va a comer a mi pueblo.

Después de comer:

Seguimos ajustando abrazaderas, buscando una buena colocación para toda la tubería y ponemos el faro.

Nos tiramos luchando con un tonillo del faro un buen rato, porque no hay forma humana de colocarlo.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Pero después de luchar un buen rato se logró colocar.

Ahora viene lo peor, colocar de nuevo el paragolpes en su sitio:
Al colocarlo nos encontramos con el primer problema, nos pega la tubería en el paragolpes, hay que modificar el paragolpes para que entre bien, pues nada como no teníamos herramienta para este menester, pues la mejor herramienta para el tuning.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

Segundo problema, nos damos cuenta de que el chapista donde me colocaron el paragolpes no sabia como encajaba el paragolpes (el toque mágico) pues corto un cacho de la guía del mismo, pero bueno seguimos montando, después de luchar arduamente con el paragolpes se logró encajar, no ha quedado perfecto pero no se puede hacer otra cosa, ya que tendría que achatar la tubería para que baje un poco el faro, que posiblemente se haga algún día, cuando nos recuperemos de esta.

La noche se nos venia encima y casi estaba terminado pero sin probar, nos había tocado usar una abrazadera OEM de esas chungas para sujetar una tubería porque las abrazaderas que tenia eran muy gordas y no agarraban el tubo, no estábamos muy seguros de que aguantase mucho soplado, aunque habíamos probado a 0,4 bares pero no estaba muy fino el acabado.

Bueno pues a eso de 18:30 terminamos el proceso, reventados decidimos dejar el tema eléctrico para otro día y nos volvemos a pucela, pero a 1 km de palencia ZAS se salta la abrazadera OEM y el coche pierde potencia hasta el limite de casi ni acelerar, con los warning puestos hasta una entrada que paramos y nos ponemos otra vez a ver si podemos sujetar la abrazadera, pues la sujetamos y decidimos ir hasta Valladolid a por una abrazadera de verdad.

Llevamos entre sufrimientos y a 90km/h menudo viaje ehh MAIL,comentario de MAIL "No has ido tan despacio ni borracho".

Pues nada después de subir un par de repechos llegamos al Leroy Merlin, centro tuning por excelencia y nos vamos a por una abrazadera que agarre bien la tubería.

La instalamos y salimos a ver si aguanta, nada más arrancar se nota que el coche no pierde por esa zona (pierde por la EGR que el clip no es el que corresponde con la EGR, tengo que ir a la SEAT a por el suyo) y nada salgo del aparcamiento subiendo el soplado y si aguanta de lujo.

Bueno después de este día decir que aunque me paguen 500€ no instalo otro IC de estos ni loco y creo que MAIL está conmigo.

Tengo que hacer unos logs aunque ahora en invierno no se gane mucho espero que para el verano que viene se note la diferencia.

Los restos de la instalación.

Imagen
By xylen2, shot with Canon DIGITAL IXUS 40 at 2009-11-07

El sonido del coche es diferente, suena bastante más ronco, supongo que tendré que ajustar la repro, pero bueno de momento hasta que no monte lo que le falta no se va ha ajustar.

Tengo que dar las Gracias a MAIL por su inestimable ayuda.

Un Saludo

PD: Por cierto MAIL tenemos que terminar lo del tema eléctrico jeje.
Toledo TDI 90cv+ 194000km y subiendo
Powered by M0nch0
Paco que? Doblau?


Volver a “Perfiles Seat”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron